When you upgrade from a previous version to 3.5.0 (released April 18, 2018) please ensure that you first uninstall the old version. While this is not required, it can help because in some cases, your antivirus can block the installation of vital files.

E.g. your Windows Tap Adapter could be missing.
Result = you won't be able to connect anymore.

This is used to connect using the OpenVPN protocol and tigerVPN installs such adapter during the installation process. We have found some scenarios where corrupt installs damaged the TAP driver causing the app not to connect anymore.

In such case, make sure you have the Windows Tap Driver installed.
You can find out if you have by going to the windows installer and look for the following file.

OpenVPN uses TAP-windows to provide virtual tap device functionality on Windows. Normally you don't need to install TAP-windows separately, as OpenVPN installers include it. The tap-windows driver comes in two flavours: the NDIS 5 driver (tap-windows, version 9.9.x) for Windows XP and NDIS 6 (tap-windows6, version 9.21.x) for Windows Vista and above.

NOTE: If you have 9.9.x installed, you need to uninstall it before installing 9.21.x, as there are known issues with doing an upgrade.

TAP DRIVER WINDOWS - Version 9.9 NDIS 5 

TAP DRIVER WINDOWS - Version 9.21.2 NDIS 6

Did this answer your question?